Releases

QuintusVisuals 1.4.3 Patch release for Spotfire 5.5, 6.0 and 6.5

Release date: 14-07-2014

Since the release of Spotfire 6.5, end of May, Quintus worked hard to make sure the QuintusVisuals are compatible with this version of TIBCO Spotfire.

The patch contains the latest version of QuintusVisuals that work on Spotfire 5.5, 6.0 and 6.5. It includes bugfixes and improvements for the mentioned Spotfire environments.

This patch is recommended for Spotfire users

Improvements
Added support for Spotfire 6.5
Custom Expressions validation is improved. 
Formatting is now better preserved in Cascade graph.

Bugfixes
Validation built in by Spotfire to improve formatting brought an issue into the light in Cascade Row aggregated. This is now solved.

Supported Spotfire versions
TIBCO Spotfire 6.5.0 - Client, Web and AutomationServices
TIBCO Spotfire 6.0.1.51 HF-005 and higher - Client, Web and AutomationServices
TIBCO Spotfire 5.5.1.61 HF-009 and higher - Client, Web and AutomationServices