Releases

QuintusVisuals 1.4.2 Patch release for Spotfire 5.0, 5.5 and 6.0

release date: 29-07-2013
upated Supported Spotfire versions: 8-1-2014

Since the release of Spotfire 5.5, end of May, Quintus worked hard to make sure the QuintusVisuals are compatible with this latest version of TIBCO Spotfire.
The patch contains the latest version of QuintusVisuals that work on Spotfire 5.0 and 5.5. It includes bugfixes and improvements for both Spotfire environments.

This patch is recommended for Spotfire 5.0 and 5.5 users.

Improvements
Added support for Spotfire 5.5
QuintusVisuals performance is improved.

Bugfixes
Set-up of Cascade Row can block the TIBCO Spotfire interface.
Some custom expressions in Cascade Column can cause Spotfire to terminate.
Removing the Snapshot from Cascade Row can cause Spotfire to terminate.

Supported Spotfire versions
Spotfire 6.0 Client, Web and AutomationServices
Spotfire 5.5 Client, Web and AutomationServices
Spotfire 5.0 Client, Web and AutomationServices